Packet Tracer 7.1.1 (Qt problem)
#1
Hi guys, how are you?
I'm new to Linux so all criticism is welcome.

Few days ago I was installing PT 7.1.1 and it did not run because the program could not find some libQt5... (those were install with PT and store in /opt/pt/lib) . I ran ldd and find out the program actually looking for those libs in /usr/lib so I move the "missing" lib to /usr/lib.

It ran and crash right after.  Sad

And here is the new problems.
 
[root@arch bin]# ./PacketTracer7
QFSFileEngine::open: No file name specified
"INFO  - Qt Version: 5.5.1"
QFSFileEngine::open: No file name specified
"INFO  - DPI awareness: enabled via environment variable 'QT_DEVICE_PIXEL_RATIO' set to 'auto'"
Warning: QT_DEVICE_PIXEL_RATIO is deprecated. Instead use:
   QT_AUTO_SCREEN_SCALE_FACTOR to enable platform plugin controlled per-screen factors.
   QT_SCREEN_SCALE_FACTORS to set per-screen factors.
   QT_SCALE_FACTOR to set the application global scale factor.
QFSFileEngine::open: No file name specified
"INFO  - Runtime platform: linux"
Debug: "Splash screen load time: 120"
Debug: " Initializing Options ... "
Debug: "Open failed"
Debug: "Initializing the engine ... "
Debug: "Initializing the gui ... "
Fatal: Cannot mix incompatible Qt library (version 0x50501) with this library (version 0x50b00)
Aborted (core dumped)

I tryed "mvdir /opt/pt/lib /usr/lib "and update qt5 lib but nothing changed.

Please help me. Thanks!
Reply


[-]
Quick Reply
Message
Type your reply to this message here.


Forum Jump:


Users browsing this thread: 1 Guest(s)